Discussion for Driver: You are the Wheelman (1999) - aka Driver 1
User avatar
By Sedans
hello all. happy belated new years.

Yes I'm still alive. Hope some old timers see this! I actually have a n00b driver related question but go easy on me since I'm pretty rusty when it comes to old console stuff lol. Recently I've been so busy it's unreal but in my spare time I've been playing Driver and Driver 2 on playstation since i've become increasing bored of the same over-saturated re-hashed games for current gen consoles. I still have my copy of Driver for PSX, amazing that's it's survived this long.. and a few weeks ago I came across driver 2 on fleabay for 10 big bucks so i pulled the trigger.

anyways, I came across some youtube videos of someone, who i'd assume is likely a member here, driving with the "secret" cars and, (and at this point I could add some backstory on how I actually tried using a game shark to enable these vehicles almost two decades ago but forget it) I got curious and found a game shark disc, again off eBay, and bought it in hope that I could finally access the "secret" vehicles in take-a-ride mode. (By secret vehicles I mean the ones that we only get to use in missions, and in some cases, never at all)

Fast forward to today, I get the game shark disc and honestly my hopes were way to high, now that I soberly remember how unreliable game sharks were.. anyways, I enter the code for vehicle modifier. Just for a test I used vehicle "02" so i could test it out. Well, after I entered and saved the code, and activated it, I went to start the game. As per the instructions, I took out the game shark disc and entered the Driver disc. it began "loading" and got stuck/forze before ever even actually loading the game.

So, Tried some trouble shooting. I attempted to enter in the code for the opposite version since I'm not entirely sure what copy of the game I own. Tried again, it froze in the same spot. I attempted to activate codes for Driver 2, and start the game. It froze in the same spot. Just for shits, i attempted to activate a default code for driver and start it thinking maybe the codes I entered could be the culprit but, again to no avail.

I'm using a fat PS2, game shark CDX version 3.3 with memory card, and Driver NTSC, version unknown

SO, my big question here is, am I doing something wrong, or are gameshark discs just notoriously unreliable like I remember them being? Both Driver and Driver 2 work fine normally and I don't know if it's the game shark itself or a combination of issues.

On a slightly related note, it's really a shame a cheat device must be used to access so much stuff that's inaccessible in the vanilla game. (Car select, weather toggle, Newcastle, etc)

ZpsHn_25jSw A new State of the Game to stay up […]

Great goodies! I already saw this controller at dr[…]

Please reupload to a download site that isn't ga[…]

kardeşim hayırlı günler Ben epeydir mod yap[…]